Note: To protect the privacy of our members, e-mail addresses have been removed from the archived messages. As a result, some links may be broken.

Find Lesson Plans on getty.edu! GettyGames

Re: Virus

---------

From: Judi Carter (judihc_at_TeacherArtExchange)
Date: Fri Aug 10 2001 - 04:34:54 PDT


More on the virus.....I sent the following message yesterday A.M. I received the following message four times from the list manager:

Sorry, your message was not sent out to 'artsednet'
because the first line of the message is identical
to a message you sent to artsednet recently.

If you believe you are receiving this message in error,
resend your message with a different first line.

The matching message and your message are reproduced below.

I did not get a single response from this message. So I am going to send it again. Either tech members are tired of giving advice or it didn't post. It came to me so I assumed that it posted to the list. Computers can be sooooooo frustrating!

Dearest Techs of ArtsEdNet,
I am lost and don't know where to turn. I have been told (by my school tech) that my computer has a virus. I have Norton Anti-virus and it is up to date. It caught the two emails from ArtsEdNet and quarantined them. I ran the complete scan of my 'C' drive....twice. It shows no viruses. Our Tech says that they don't use Norton 'because it doesn't catch anything.' The symptoms that I am experiencing all began after I installed FrontPage, so I thought all of this was connected to the installation. Some of the symptoms are; The icons for .jpg and .gif will not display the image when in thumbnail but I can open all of my photos after clicking on the icon. The icons on my bookmarks (like Google, Yahoo and Backflip) show the Explorer 'e' instead of the picture. Right now the icon is there but yesterday it was not. My computer is getting many run time errors, freezes often and navigating the internet has become incredibly slow. Often, when I try to open a page, it will download half way and then freeze. Sometimes refresh works and sometimes it doesn't. Also, I had an extension of .CRT or .CNT on a few pages that I created in FrontPage. When my Tech saw the extension, that is when she said that I have a virus. I spent two hours searching the internet for help BUT my computer continues to freeze and I gave up. I have written to my tech for more specific help but have not received an answer (Teachers come back on Monday and they have three new buildings that have labs yet to be hooked up).
There are so many helpful people connected to this site, I would appreciate any help!
Thanks,
Judi in NC

---